ABBYY LINGVO X6


ABBYY LINGVO X6 là bộ từ điển đa ngôn ngữ, giao diện đẹp, đơn giản, dễ sử dụng. Bằng một thao tác bấm chuột hay chỉ bằng cách bấm phím C, người dùng có thể nhanh chóng tra từ trong đoạn văn bản, trên website hay thậm chí từ hình ảnh. Ngoài ra trong bộ từ điển này nó còn hỗ trợ phát âm, giọng đọc rất chuẩn. Người Nga luôn mang đến cho chúng ta những sản phẩm đa năng, dễ dùng cho mọi đối tượng, nên bạn có thể yên tâm khi sử dụng nó.


Chia sẻ:

ABBYY Lingvo là bộ từ điển đa ngôn ngữ, giao diện đẹp, đơn giản, dễ sử dụng. Bằng một thao tác bấm chuột hay chỉ bằng cách bấm phím C, người dùng có thể nhanh chóng tra từ trong đoạn văn bản, trên website hay thậm chí từ hình ảnh. Ngoài ra trong bộ từ điển này nó còn hỗ trợ phát âm, giọng đọc rất chuẩn. Người Nga luôn mang đến cho chúng ta những sản phẩm đa năng, dễ dùng cho mọi đối tượng, nên bạn có thể yên tâm khi sử dụng nó.

Ngôn ngữ hỗ trợ cho giải phá chuyển đổi văn bản:

  • Tiếng Anh
  • Kazakh
  • Nga
  • Ukraina
Hình thức mua

Sản phẩm có thể mua theo dạng e-license hoặc hộp Vĩnh viễn

Hình thức thanh toán

Chuyển khoản hoặc COD

Giao hàng

Bảo hành giấy phép trọn đời cho sản phẩm mua tại SOFT365.
Hỗ trợ kỹ thuật miễn phí.

Yêu cầu hệ thống

Processor: 1 GHz or faster.
Operating System: Microsoft® Windows® 10, Microsoft® Windows® 8/8.1, Microsoft Windows 7, Microsoft Windows Vista®, Microsoft Windows XP (Service Pack 3), Microsoft Windows Server® 2003, Microsoft Windows Server 2008 /2008 R2, Microsoft Windows Server 2012 /2012 R2.
Notes: (1) Cyrillic dictionary support required to work with the Russian language interface; (2) To work with Chinese language dictionary, you need install Chinese language fonts first.
Windows Instakker 3.0 or greater is required.
Memory: 512 MB RAM or higher.
Hard disk space: 450 MB to 3,5 GB hard disk space, depending on the edition of ABBYY Lingvo x6 and the type of installation.
Sound card. headphones or loudspeakers to listen to audio content.
Monitor with a resolution no less than 1024х768
Browser Microsoft Internet Explorer® 6.0 and higher.